股票配资





[kdj指标参数]kdj最佳参数是什么,怎么设置?

KDJ的定义 ,及其三个参数的算法公式?

第一,kdj的定义:

kdj全名为随机指标(stochastics),由美国的乔治*莱恩(george lane)博士所创,其综合动量观念,强弱指标及移动平均线的优点,也是欧美证券期货市场常用的一种技术分析工具。kdj是一个随机波动的概念,反映了价格走势的强弱和波段的趋势,对于把握中短期的行情走势十分敏感。

[kdj指标参数]kdj最佳参数是什么,怎么设置?

第二,三个参数的计算公式:

以9日周期的kdj为例,首先算出最近9天的“未成熟随机值”即rsv值,其的计算公式如下: rsvt=(ct-l9)/(h9-l9)*100 式中: ct---当日收盘价 l9---9天内最低价 h9---9天内最高价。kdj指标参数。得出rsv值后,便可求出k值与d值:k值为rsv值3日平滑移动平均线,而d值为k值的3日平滑移动平均线三倍k值减二倍d值所得的j线,其计算公式为: kt=rsvt/3+2*kt-1/3 dt=kt/3+2*dt-1/3 jt=3*dt-2*kt 经过平滑运算之后,起算基期不同的kd值将趋于一致,不会有任何差异,k值与d值永远介于0至100之间。kdj指标参数。

[kdj指标参数]kdj最佳参数是什么,怎么设置?

kdj指标K · D ·J 分别表示什么

1.指标>80 时,回档机率大;指标<20时,反弹机率大;

2.K在20左右向上交叉D时,视为买进信号;

3.K在80左右向下交叉D时,视为卖出信号;

4.J>100 时,股价易反转下跌;J<0 时,股价易反转上涨;

5.KDJ 波动于50左右的任何信号,其作用不大。kdj指标参数。kdj指标参数。kdj指标参数。

股市分析指标,经典KDJ指标9,3,3,其中参数9为设定天数为9天,其后的3,3代表什么意思?

  我们在对2113KDJ指标进行个人设置5261时,通常将参数设置为(9,3,3),确实,是4102这么回事,但是,如果想1653进行个性化设置,要怎么设置呢?为什么要设置成(9,3,3)呢?  第一,我们要明白KDJ指标是一个什么指标。kdj指标参数。kdj指标参数。kdj指标参数。KDJ指标,为什么叫随机指标呢?这个我也不清楚,只有指标的发明者知道,就好像为什么我们要取个名字一样,不过,有一点,我们可以确定,那就是这个指标的设计者设计这个指标的目的,就是为了考量随着股价不断的变化,而快速地将这种变化的“趋势”表现出来。  KDJ指标反映的是什么?是股价平均值的变化吗?不是,股价平均值的变化可以通过均线的变化反映出来,我们可以看KDJ指标最基本的三个原始数据,收盘价(最新价)、周期内的最高价和最低价,就这三个数字,然后,用一串计算方法将这三个数字进行变化,就是我们通常说的那几个计算K、D、J值的公式,但不管怎么变,其基本原理都是反映股价的变化的,而不是反映成交量,也不是反映主力的强弱,也不是反映人气的聚散,其它的都反映不了,就只是反映股价,对,股价。  由这一点我们至少可以清楚一点,那就是,不管你股价变化多历害,通过这个指标,你只能知道变化了,只能知道是变得历害还是一般般,但是,至于为什么形成这种变化,变化的内因是什么,未来还会不会变得更历害,等等这些问题,这个指标是反映不出来的,它只告诉我们——嗯,大家快看,变了,变了,开始有变化了。。kdj指标参数。。kdj指标参数。嗯,这下变得历害了。kdj指标参数。。kdj指标参数。。kdj指标参数。嗯,现在变的动静实在是太大了。kdj指标参数。kdj指标参数。kdj指标参数。。kdj指标参数。kdj指标参数。。然后,人们根据经验判断,变得多了,应该会怎样,比如,跌得太深了,就会有超跌反弹,涨得太高了,就会有获利回吐,之所以作出这样的判断,只是因为人们的个人经验。kdj指标参数。  而真正要搞明白趋势到底什么转变?机会真正来临的时刻是什么时候?那只能靠一点,市场主力将资金实实在在地投入市场,靠成交量。只有钱,才能将市场状况改变,而不是任何其它。kdj指标参数。kdj指标参数。kdj指标参数。kdj指标参数。kdj指标参数。  因而,明白了这一点后,我们对KDJ指标的使用,就理智得多了!那么,到底KDJ指标是怎样反映股价变化及变化的程度的呢?  这就是我要讲的KDJ指标的工作原理,用一句话来概括它的工作实质就是,反映收盘价在几天之内(一个周期)最高价与最低价之间的位置,以及这个位置是从哪个方向来的,就是这两点。kdj指标参数。  如果最高价高了,最低价低了,那么,现在的收盘价多少?如果现在价格处在高位,那么,KDJ的值相对也会在高位,而由一系列KDJ值连成的KDJ线也相对到达高位,反之,如果在低位,KDJ值及线都会相应地在低位,这个很容易理解,用个数字说明如下。kdj指标参数。kdj指标参数。  今天的收盘价是10块,五天内的最高价15元,最低价是9.5元,那么,KDJ的置就相对在低位,可以算出来,RSV=(收盘价-最低价)/(最高价-最低价)=(10-9.5)/(15-9.5)=0.5/5.5=0.09,这个0.09表示多少呢?就是9%,就是说KDJ的K、D、J三个值都会向9靠拢。  而9,在KDJ值里面,算是很小了吧,所以在低位,为什么在低位?因为,股价确实跌得很凶了,从15元跌到10元,跌了30%,多不多,五天跌30%。kdj指标参数。kdj指标参数。  反之,如果今天的收盘价为14元,那么,按上面的最高价与最低价,则RSV==(收盘价-最低价)/(最高价-最低价)=(14-9.5)/(15-9.5)=4.5/5.5=0.82,0.82意味着什么?82%,也就是说三个值都向82靠拢,82在100中的位置,是高位吧,确实,股价从9.5元到达现在的位置14元,而最高价才15元,是不是到了高位?  这个好理解吧!  理解了这个,后面的就更好理解了,根据公式,也就是你上面列的公式,K=2/3*K‘+1/3*RSV,D=2/3*D’+1/3*K,J=3K-2D,算出来就是了。  也就是说,基本原理就是我上面讲的,反映了目前股价在过去一段时间内股价高低幅度内的位置,这是一点,另一点是反映股价是由哪个方向到达现在的位置的。  那么,第二点是怎么反映出来的?前面分析了,高低之间的位置通过RSV值计算出来的,同样,要想知道股价是从哪个方向,高处还是低位变化而来的,也是通过计算得来的,就是上面那些K、D、J值的计算公式,就是靠这个公式,照这种算法,反映出来的。kdj指标参数。kdj指标参数。kdj指标参数。  这个公式什么意思?前一天K值的三分之二,加上今天RSV值的三分之一,才构成今天的K值?为什么不直接取今天的RSV值三之分三,为什么要将三分三,分成什么三分之二,加三分之一呢?就是为了表明谁占的比重大,谁的比重小。  将前一天的比重占到2/3来计算,将今天的比重占到1/3来计算,这就是为了强调过去的位置的重要性,就是为了让人们别只顾看今天的位置,还要看到过去的位置。  这个有点难理解是吧?就是说,如果要分析股价的总体形势的话,要多看看过去的情况,而不能只看今天的情况,当然,今天的情况也要看,所以,过去的(前一天的)占2/3,今天的占1/3,加起来中和一下考虑,就是这个道理。  也许,有人说,这也没什么玄妙啊,是啊,如果只看一天的,那当没什么了,但是,如果将所有的数值连成线来看,那就很有意思了,这样的话,过去的趋势就一目了然了,股价在高位的时候,KDJ也在高位,股价在低位的时候,KDJ也在低位,而且,每变化一点,KDJ也变化一点,这就是趋势指标,这就是随机指标。  既反映了股价的位置,又反映了变化的过程,然后,人们根据KDJ的位置,即三线的变化的判断未来的趋势。  那么,三线的变化原理又是什么呢?这个也是缘于那几个公式,公式设计的目的就是为了这个,就是将趋势变化的程度放大,就像放大镜一样,J值的倍数最大,K值第二,D值最小,所以,D慢,J快。kdj指标参数。 快线提示“要变了”,慢线提示“变得怎么样”?就是说,快线的变化,如果得到慢的认同,那么,趋势更准确。kdj指标参数。kdj指标参数。kdj指标参数。快线开始上穿或下穿,慢线也开始掉头,就表示真的要变了,为什么要说金叉,就是这个意思。  好了,我说了这么多,没有一句是回答你这个问题的,有些人觉得,我是不是没看清问题,其实,不是这么回事,相信,你看了我上面的分析之后,你就会更加理解KDJ指标,那么,接下来我的回答就轻松容易多了。  回归正题吧,KDJ(9,3,3),确实都是表示时间周期,即9表示9天内的最高与最低,3表示K值的计算以3天为时间周期,最后一个3表示D值的计算也是以3天为时间周期。kdj指标参数。kdj指标参数。kdj指标参数。kdj指标参数。这里好像有点难理解,是吧?这主要是由于那个计算公式的问题,根据计算公式,这个周期的设置,直接影响到当天K值所占的权重,比如,如果周期为3天,那么表示今天的K值占的权重为1/3,如果周期为20,那就表示今天的K值所占的权重的为1/20,因为,当天的K值始终只占一份。  那么,是不是就像你在上面说的,3就表示权重了呢,不是的,3确实是表示时间周期,那么,权重又到底是怎么回事呢?这就是前一段讲的,为什么我以3天为周期,当天的K值就只占1/3,而以20日为周期,当天的K值就只占1/20?难道不可以是当天的K值占2/3,2/20吗?可以的,就是因为,设计KDJ指标的人在设计这个计算公式的时候,引入了一个涵数,即SMA,SMA涵数有三个参数,也就是我们在软件里设置指标参数时显示的那三个,比如:RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

K:SMA(RSV,M1,1);

D:SMA(K,M2,1);

J:3*K-2*D

  看到了吧,K、D值的括号里面有三个参数,而其中的1,便是用来设置权重的,为什么3天周期的K值只占1/3,20天周期的K值只占1/20,就是因为,这里设置了这个权重的参数,为1。如果你设置它为2,那么,在计算当天的K值时,当天的RSV比重就可以占到2/3,而前一天的K值的比重就只占1/3,如果这样设置的话,那么,就表示你更加重视今天股价的位置,而比较忽略前面的趋势,那么,这样出来的KDJ线,就是另一个性质了。kdj指标参数。  我试了一下,将权重设为2以后,指标的图形的棱角变得更加尖了,线与线之间的空隙变得更窄了,这说明KDJ指标反应更加敏感了,变化太过强烈,这样设置有它的好处,也有不足,好处在于能及时地反映趋势转折的变化,这样对于快速逃顶和及时抢反弹抓机会有好处,不足在于波段指示性不强,很可能在上升波段的中途调整便显示死叉和顶部,而在下降波段中途的反弹便显示金叉和底部,出现趋势的错判,因此,这个参数的设置很重要,估计设置为1,为广大使用者认同的合理程度吧!  嗯,说了这么多,我想应该差不多了,KDJ(9,3,3)三个数值表示计算指标相应数值的时间周期,而K、D线的时间周期设置又直接影响到权重的大小,因为,在时间周期越长的情况下,设置的权重影响就会相对较小,比如,将周期设置为20与3,其权重占比1/20和1/3的比重是不一样的,因此,周期的设置与权重有很大关系,而权重的设置也很重要,权重值越大,对当日数据的反应就越敏锐,指标的反应也相对及时,但趋势容易出现错判,反之,亦反。

kdj设置多少参数最佳

一般情况下,KDJ指标的系统默认参数是(9,3,3)。kdj指标参数。从实战经验来看,这一参数在日K线下波动比较频繁,很灵敏,有时甚至让人反应不过来。其中多出现一些缺陷较多的信号。正是因为如此,实战中,投资者多认为此指标没多大使用价值,常常弃之如敝履。其实那是用错了时期,有错了地方。

实战中可以根据自己的操作习性和波段长短,投资者可以自行修改KDJ参数。比如为了对价格的波动有比较高的要求,经常做短线,那么可以把KDJ设置为(6,3,3)。每一次的KDJ的金叉或死叉就是买卖点。

波段操作或者中期行情可以使用(18,3,3)的参数来指导操作。但是这样的参数反应相对迟钝,但是综合下来,在大多数情况下比较实用。kdj指标参数。这种信号比较稳定,知道中期操作。

以(24,3,3)参数设置的KDJ,更大程度上排除了价格波动所带来的虚假信号。kdj指标参数。kdj指标参数。kdj指标参数。用此指标来指导中线以上的操作是比较好的选择。kdj指标参数。

(6,3,3)设置的KDJ指标比较灵敏,波动比较厉害,所以非是有足够实战经验的投资者不要用此参数;(18,3,3)设置的KDJ指标适合稳健的投资者,可以在K与D金叉时买入,持股一段时间,在K与D死叉时卖出。

在KDJ中,其值在20以下为超卖区,80以上为超买区。kdj指标参数。但是不固定,在参数变化时根据实际情况做相应调整。kdj指标参数。kdj指标参数。kdj指标参数。同时实际环境不同,其值也要变化。kdj指标参数。kdj指标参数。

具体的可用个模拟盘先去演练一下,从模拟中找些经验,等有了好的效果再运用到实战中,这样可减少一些不必要的损失,目前的牛股宝模拟炒股还不错,里面许多的功能足够分析大盘与个股,使用起来有一定的帮助,希望可以帮助到您,祝投资愉快!

kdj最佳参数是什么,怎么设置?

KDJ(随机指标)2113

一.用途:

KD是在WMS的基础5261上发展起来的,所以KD就有WMS的一些4102特性。在1653反映股市价格变化时,WMS最快,K其次,D最慢。kdj指标参数。在使用KD指标时,我们往往称K指标为快指标,D指标为慢指标。kdj指标参数。K指标反应敏捷,但容易出错,D指标反应稍慢,但稳重可靠。kdj指标参数。

二、使用方法:

1.从KD的取值方面考虑,80以上为超买区,20以下为超卖区,KD超过80就应该考虑卖了,低于20就应该考虑买入了。kdj指标参数。kdj指标参数。

2.KD指标的交叉方面考虑,K上穿D是金叉,为买入信号,金叉的位置应该比较低,是在超卖区的位置,越低越好。交叉的交数以2次为最少,越多越好。

3.KD指标的背离方面考虑

(1)当KD处在高位,并形成两个依次向下的峰,而此时股份还在一个劲地上涨,这叫顶背离,是卖出的信号。

(2)当KD处在低位,并形成一底比一底高,而股价还继续下跌,这构成底背离,是买入信号。kdj指标参数。kdj指标参数。kdj指标参数。kdj指标参数。kdj指标参数。

4.J指标取值超过100和低于0,都属于价格的非正常区域,大于100为超买,小于0为超卖,并且,J值的讯号不会经常出现,一旦出现,则可靠度相当高。

本文原地址:https://www.smpeizi.com/gpjc/dgugb.html
郑重声明内容版权声明:除非注明,否则皆为本站原创文章。如有侵权联系进行删除!